aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image/Makefile
diff options
context:
space:
mode:
authorStijn Tintel <stijn@linux-ipv6.be>2018-12-04 23:27:59 +0200
committerStijn Tintel <stijn@linux-ipv6.be>2018-12-05 00:39:53 +0200
commite261c8b76407ebd2d8289e3522bd02e5bd6e8552 (patch)
tree9afaead3dd8c26d1c2b6e776a6d13443e234b251 /target/linux/brcm2708/image/Makefile
parent42ca32ad2ffc2fcd22878173eba011962d369c50 (diff)
downloadupstream-e261c8b76407ebd2d8289e3522bd02e5bd6e8552.tar.gz
upstream-e261c8b76407ebd2d8289e3522bd02e5bd6e8552.tar.bz2
upstream-e261c8b76407ebd2d8289e3522bd02e5bd6e8552.zip
brcm2708-gpu-fw: add fw required for camera module
To be able to use the camera module, start_x=1 has to be set in config.txt. This will cause the bootloader to load the GPU firmware that contain the extra video codecs. Install these firmware files. Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
Diffstat (limited to 'target/linux/brcm2708/image/Makefile')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 3272a2cf5a..b9dfa8f21f 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -29,8 +29,10 @@ define Build/boot-img
mcopy -i $@.boot $(KDIR)/LICENCE.broadcom ::
mcopy -i $@.boot $(KDIR)/start.elf ::
mcopy -i $@.boot $(KDIR)/start_cd.elf ::
+ mcopy -i $@.boot $(KDIR)/start_x.elf ::
mcopy -i $@.boot $(KDIR)/fixup.dat ::
mcopy -i $@.boot $(KDIR)/fixup_cd.dat ::
+ mcopy -i $@.boot $(KDIR)/fixup_x.dat ::
mcopy -i $@.boot cmdline.txt ::
mcopy -i $@.boot config.txt ::
mcopy -i $@.boot $(IMAGE_KERNEL) ::$(KERNEL_IMG)