aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-03-08 18:11:55 +0000
committerJohn Crispin <john@openwrt.org>2016-03-08 18:11:55 +0000
commit993989880a1f2f5ad0877ba47d4e99919cfa8bf2 (patch)
treed4c66c67ad86224de9d4ba84e8bdb7a948e321f6 /target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk
parentcd2114e19ceffb17b0f093718334148859f1adac (diff)
downloadupstream-993989880a1f2f5ad0877ba47d4e99919cfa8bf2.tar.gz
upstream-993989880a1f2f5ad0877ba47d4e99919cfa8bf2.tar.bz2
upstream-993989880a1f2f5ad0877ba47d4e99919cfa8bf2.zip
brcm2708: add Raspberry Pi 3 support
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 48967
Diffstat (limited to 'target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk')
-rw-r--r--target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk b/target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk
new file mode 100644
index 0000000000..251a8b57fb
--- /dev/null
+++ b/target/linux/brcm2708/bcm2710/profiles/RaspberryPi3.mk
@@ -0,0 +1,14 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi_3
+ NAME:=Raspberry Pi 3 Model B
+endef
+define Profile/RaspberryPi_3/Description
+ Raspberry Pi 3 Model B
+endef
+$(eval $(call Profile,RaspberryPi_3))