aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/bcm2709/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-02-11 13:05:31 +0000
committerJohn Crispin <john@openwrt.org>2015-02-11 13:05:31 +0000
commitcafc77f74c6fff0dc63e0968a58be0e3613f0985 (patch)
tree2b196a68f3cfe0a4b5b04dcae7048ea7a581a5f7 /target/linux/brcm2708/bcm2709/profiles
parent146c9aff275c5f075a29641e2d6d38153e96696e (diff)
downloadupstream-cafc77f74c6fff0dc63e0968a58be0e3613f0985.tar.gz
upstream-cafc77f74c6fff0dc63e0968a58be0e3613f0985.tar.bz2
upstream-cafc77f74c6fff0dc63e0968a58be0e3613f0985.zip
brcm2708: add Raspberry Pi 2 support
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> SVN-Revision: 44403
Diffstat (limited to 'target/linux/brcm2708/bcm2709/profiles')
-rw-r--r--target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk b/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk
new file mode 100644
index 0000000000..d3d1617176
--- /dev/null
+++ b/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi2
+ NAME:=Raspberry Pi 2
+endef
+
+define Profile/RaspberryPi2/Description
+ Raspberry Pi 2 board
+endef
+
+$(eval $(call Profile,RaspberryPi2))