aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm-2.4/profiles/100-Broadcom.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-03-04 20:43:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-03-04 20:43:39 +0000
commitaabda0f133ce61531c4951ccc1c21381e3748cbb (patch)
treed3d14e019ddcf824a81bb72a72c43481f9974f2d /target/linux/brcm-2.4/profiles/100-Broadcom.mk
parentd5c45d8a055631724ac60852882a5621d54bcefd (diff)
downloadupstream-aabda0f133ce61531c4951ccc1c21381e3748cbb.tar.gz
upstream-aabda0f133ce61531c4951ccc1c21381e3748cbb.tar.bz2
upstream-aabda0f133ce61531c4951ccc1c21381e3748cbb.zip
reorder target profiles
SVN-Revision: 6514
Diffstat (limited to 'target/linux/brcm-2.4/profiles/100-Broadcom.mk')
-rw-r--r--target/linux/brcm-2.4/profiles/100-Broadcom.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/brcm-2.4/profiles/100-Broadcom.mk b/target/linux/brcm-2.4/profiles/100-Broadcom.mk
new file mode 100644
index 0000000000..4732bdf378
--- /dev/null
+++ b/target/linux/brcm-2.4/profiles/100-Broadcom.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom
+ NAME:=Generic, Broadcom WiFi (default)
+ PACKAGES:=kmod-brcm-wl wlc nas kmod-wlcompat
+endef
+
+define Profile/Broadcom/Description
+ Default package set compatible with most BCM947xx hardware
+endef
+$(eval $(call Profile,Broadcom))
+