aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2023-06-11 10:25:03 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2023-06-11 10:40:57 +0200
commitbb1f3ebd560aaeb34ecf9361bafad1019e270d4d (patch)
tree711ae7ff1fd832a8508a97e0eb0f23519607fc32 /target/linux/bmips/image
parentb6c9312f4be7e4c8b4d3a61c11a8aec8547c4f17 (diff)
downloadupstream-bb1f3ebd560aaeb34ecf9361bafad1019e270d4d.tar.gz
upstream-bb1f3ebd560aaeb34ecf9361bafad1019e270d4d.tar.bz2
upstream-bb1f3ebd560aaeb34ecf9361bafad1019e270d4d.zip
bmips: dgnd3700v1/dgnd3800b: add missing kmod-leds-gpio
Commit ed79519b8d89 missed adding kmod-leds-gpio to these devices. Fixes: ed79519b8d89 ("bmips: add support for Netgear DGND3700 v1, DGND3800B") Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/bmips/image')
-rw-r--r--target/linux/bmips/image/bcm6368.mk6
1 files changed, 4 insertions, 2 deletions
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 923701fd80..e7d907fddb 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -25,7 +25,8 @@ define Device/netgear_dgnd3700-v1
NETGEAR_BOARD_ID := U12L144T01_NETGEAR_NEWLED
NETGEAR_REGION := 1
DEVICE_PACKAGES += $(USB2_PACKAGES) \
- $(B43_PACKAGES)
+ $(B43_PACKAGES) \
+ kmod-leds-gpio
endef
TARGET_DEVICES += netgear_dgnd3700-v1
@@ -39,7 +40,8 @@ define Device/netgear_dgnd3800b
NETGEAR_BOARD_ID := U12L144T11_NETGEAR_NEWLED
NETGEAR_REGION := 1
DEVICE_PACKAGES += $(USB2_PACKAGES) \
- $(B43_PACKAGES)
+ $(B43_PACKAGES) \
+ kmod-leds-gpio
endef
TARGET_DEVICES += netgear_dgnd3800b