aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2023-06-11 10:17:50 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2023-06-11 10:40:57 +0200
commitb6c9312f4be7e4c8b4d3a61c11a8aec8547c4f17 (patch)
tree832bec0016c4d79e39eb881cbf7f1ba80523e34a /target/linux/bmips/image
parent0ea4866d65d0af1a61e1210c6aed42d0c6a69d76 (diff)
downloadupstream-b6c9312f4be7e4c8b4d3a61c11a8aec8547c4f17.tar.gz
upstream-b6c9312f4be7e4c8b4d3a61c11a8aec8547c4f17.tar.bz2
upstream-b6c9312f4be7e4c8b4d3a61c11a8aec8547c4f17.zip
bmips: image: rename Device/bcm63xx_netgear
Every other Device definition in the target is using hyphens instead of underscores. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/bmips/image')
-rw-r--r--target/linux/bmips/image/Makefile2
-rw-r--r--target/linux/bmips/image/bcm6368.mk6
2 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/bmips/image/Makefile b/target/linux/bmips/image/Makefile
index 58685dec74..5ce026c584 100644
--- a/target/linux/bmips/image/Makefile
+++ b/target/linux/bmips/image/Makefile
@@ -313,7 +313,7 @@ define Device/bcm63xx-nand
DEVICE_PACKAGES += nand-utils
endef
-define Device/bcm63xx_netgear
+define Device/bcm63xx-netgear
$(Device/bcm63xx-cfe)
DEVICE_VENDOR := NETGEAR
IMAGES := factory.chk sysupgrade.bin
diff --git a/target/linux/bmips/image/bcm6368.mk b/target/linux/bmips/image/bcm6368.mk
index 82d7608fba..923701fd80 100644
--- a/target/linux/bmips/image/bcm6368.mk
+++ b/target/linux/bmips/image/bcm6368.mk
@@ -15,7 +15,7 @@ endef
TARGET_DEVICES += comtrend_vr-3025u
define Device/netgear_dgnd3700-v1
- $(Device/bcm63xx_netgear)
+ $(Device/bcm63xx-netgear)
DEVICE_VENDOR := NETGEAR
DEVICE_MODEL := DGND3700
DEVICE_VARIANT := v1
@@ -30,7 +30,7 @@ endef
TARGET_DEVICES += netgear_dgnd3700-v1
define Device/netgear_dgnd3800b
- $(Device/bcm63xx_netgear)
+ $(Device/bcm63xx-netgear)
DEVICE_VENDOR := NETGEAR
DEVICE_MODEL := DGND3800B
CFE_BOARD_ID := 96368MVWG
@@ -44,7 +44,7 @@ endef
TARGET_DEVICES += netgear_dgnd3800b
define Device/netgear_evg2000
- $(Device/bcm63xx_netgear)
+ $(Device/bcm63xx-netgear)
DEVICE_MODEL := EVG2000
CFE_BOARD_ID := 96369PVG
CHIP_ID := 6368