aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bmips/image/Makefile
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2023-04-09 10:06:26 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2023-04-09 10:06:26 +0200
commitd309160d301a5530a4db3938ee287886555c1b3b (patch)
treedc558530a40ea490a4fca03054e3af35fb0a0a9a /target/linux/bmips/image/Makefile
parent0cdc257b8d371e85133b7f463785785fe5f0aee3 (diff)
downloadupstream-d309160d301a5530a4db3938ee287886555c1b3b.tar.gz
upstream-d309160d301a5530a4db3938ee287886555c1b3b.tar.bz2
upstream-d309160d301a5530a4db3938ee287886555c1b3b.zip
bmips: image: rename SERCOMM_VERSION to SERCOMM_FSVER
SERCOMM_VERSION is ambiguous and it should be more clear that it refers to the version used for the filesystem. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/bmips/image/Makefile')
-rw-r--r--target/linux/bmips/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/bmips/image/Makefile b/target/linux/bmips/image/Makefile
index af2fd98d1f..907779847d 100644
--- a/target/linux/bmips/image/Makefile
+++ b/target/linux/bmips/image/Makefile
@@ -208,18 +208,18 @@ define Build/cfe-sercomm-part
--output-file $@.kernel_rootfs \
--part-name kernel_rootfs \
--part-version OpenWrt \
- --rootfs-version $(SERCOMM_VERSION)
+ --rootfs-version $(SERCOMM_FSVER)
rm -rf $@-rootfs_lib
mkdir -p $@-rootfs_lib
- echo $(SERCOMM_VERSION) > $@-rootfs_lib/lib_ver
+ echo $(SERCOMM_FSVER) > $@-rootfs_lib/lib_ver
$(call Build/cfe-jffs2,$@-rootfs_lib)
$(call Build/pad-to,$(BLOCKSIZE))
$(TOPDIR)/scripts/sercomm-partition-tag.py \
--input-file $@ \
--output-file $@.rootfs_lib \
--part-name rootfs_lib \
- --part-version $(SERCOMM_VERSION)
+ --part-version $(SERCOMM_FSVER)
mv $@.kernel_rootfs $@
dd if=$@.rootfs_lib >> $@