aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm63xx
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2020-06-02 17:59:24 +0200
committerÁlvaro Fernández Rojas <noltari@gmail.com>2020-06-02 18:23:40 +0200
commit82cf488819d947134ff0bb552508e87dc3cb67b0 (patch)
treeec4b32acca53261632d765f2d9ae6fbd98c7a93e /target/linux/bcm63xx
parent824cb78cf33524b335bd51c7241231bf13b48cd1 (diff)
downloadupstream-82cf488819d947134ff0bb552508e87dc3cb67b0.tar.gz
upstream-82cf488819d947134ff0bb552508e87dc3cb67b0.tar.bz2
upstream-82cf488819d947134ff0bb552508e87dc3cb67b0.zip
bcm63xx: nand: order devices alphabetically
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/bcm63xx')
-rw-r--r--target/linux/bcm63xx/image/bcm63xx_nand.mk20
1 files changed, 10 insertions, 10 deletions
diff --git a/target/linux/bcm63xx/image/bcm63xx_nand.mk b/target/linux/bcm63xx/image/bcm63xx_nand.mk
index a42c469197..f0441c0f0a 100644
--- a/target/linux/bcm63xx/image/bcm63xx_nand.mk
+++ b/target/linux/bcm63xx/image/bcm63xx_nand.mk
@@ -46,13 +46,13 @@ define Device/sercomm-nand
endef
### Comtrend ###
-define Device/comtrend_vr-3032u
+define Device/comtrend_vg-8050
$(Device/bcm63xx-nand)
DEVICE_VENDOR := Comtrend
- DEVICE_MODEL := VR-3032u
+ DEVICE_MODEL := VG-8050
CHIP_ID := 63268
- SOC := bcm63168
- CFE_RAM_FILE := comtrend,vr-3032u/cferam.000
+ SOC := bcm63169
+ CFE_RAM_FILE := comtrend,vg-8050/cferam.000
CFE_RAM_JFFS2_NAME := cferam.000
BLOCKSIZE := 128k
PAGESIZE := 2048
@@ -62,15 +62,15 @@ define Device/comtrend_vr-3032u
CFE_WFI_VERSION := 0x5731
CFE_WFI_FLASH_TYPE := 3
endef
-TARGET_DEVICES += comtrend_vr-3032u
+TARGET_DEVICES += comtrend_vg-8050
-define Device/comtrend_vg-8050
+define Device/comtrend_vr-3032u
$(Device/bcm63xx-nand)
DEVICE_VENDOR := Comtrend
- DEVICE_MODEL := VG-8050
+ DEVICE_MODEL := VR-3032u
CHIP_ID := 63268
- SOC := bcm63169
- CFE_RAM_FILE := comtrend,vg-8050/cferam.000
+ SOC := bcm63168
+ CFE_RAM_FILE := comtrend,vr-3032u/cferam.000
CFE_RAM_JFFS2_NAME := cferam.000
BLOCKSIZE := 128k
PAGESIZE := 2048
@@ -80,7 +80,7 @@ define Device/comtrend_vg-8050
CFE_WFI_VERSION := 0x5731
CFE_WFI_FLASH_TYPE := 3
endef
-TARGET_DEVICES += comtrend_vg-8050
+TARGET_DEVICES += comtrend_vr-3032u
### Huawei ###
define Device/huawei_hg253s-v2