aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <john@openwrt.org>2014-07-21 18:42:06 +0000
commit7d8f187201d361e1c0059d18d7e0f119ae4b6472 (patch)
treef0a41bad94859b216a0617a54dcc955cecd816d8 /target/linux/bcm53xx/image
parent941dab02d52dd27bad0ad2aa3c80619996309d2a (diff)
downloadupstream-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.gz
upstream-7d8f187201d361e1c0059d18d7e0f119ae4b6472.tar.bz2
upstream-7d8f187201d361e1c0059d18d7e0f119ae4b6472.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41791
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 13f26f4509..61bc39cfd6 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -43,7 +43,7 @@ endef
define Image/Build/DTB
rm -f $(KDIR)/$(1)-$(2).lzma
rm -f $(KDIR)/$(1)-$(2).dts
- cat $(KDIR)/$(1) $(LINUX_DIR)/arch/$(ARCH)/boot/dts/$(2).dtb > $(KDIR)/$(1)-$(2).dts;
+ cat $(KDIR)/$(1) $(DTS_DIR)/$(2).dtb > $(KDIR)/$(1)-$(2).dts;
$(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/$(1)-$(2).dts $(KDIR)/$(1)-$(2).lzma -d16
endef