aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorRafał Miłecki <rafal@milecki.pl>2018-06-18 08:42:56 +0200
committerRafał Miłecki <rafal@milecki.pl>2018-06-18 08:46:23 +0200
commitc3d9109fadaf5f9c5b8fd095c7bfb637defbf9db (patch)
tree882db9c354c6782bcdce4a35c0d54fa6a4482305 /target/linux/bcm53xx/image
parentc446e38c862201dd4d6a4fb8ea6e49172980952d (diff)
downloadupstream-c3d9109fadaf5f9c5b8fd095c7bfb637defbf9db.tar.gz
upstream-c3d9109fadaf5f9c5b8fd095c7bfb637defbf9db.tar.bz2
upstream-c3d9109fadaf5f9c5b8fd095c7bfb637defbf9db.zip
bcm53xx: drop not ready support for Luxul devices
Support for these devices isn't ready yet and it was only accidentally pushed in the commit 0da9303e5b44 ("mac80211: backport "brcmfmac: cleanup and some rework" from 4.17"). Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile30
1 files changed, 0 insertions, 30 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 5cc5686cd0..596cb5ddb2 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -244,36 +244,6 @@ define Device/linksys-ea9500
endef
# TARGET_DEVICES += linksys-ea9500
-define Device/luxul-xap-1410
- DEVICE_TITLE := Luxul XAP-1410
- IMAGE/trx := append-rootfs | trx-serial
-endef
-TARGET_DEVICES += luxul-xap-1410
-
-define Device/luxul-xap-1510
- DEVICE_TITLE := Luxul XAP-1510
- IMAGE/trx := append-rootfs | trx-serial
-endef
-TARGET_DEVICES += luxul-xap-1510
-
-define Device/luxul-xwc-1000
- DEVICE_TITLE := Luxul XWC-1000
- IMAGE/trx := append-rootfs | trx-serial
-endef
-TARGET_DEVICES += luxul-xwc-1000
-
-define Device/luxul-xwr-1200
- DEVICE_TITLE := Luxul XWR-1200
- DEVICE_PACKAGES := $(USB2_PACKAGES)
-endef
-TARGET_DEVICES += luxul-xwr-1200
-
-define Device/luxul-xwr-3100
- DEVICE_TITLE := Luxul XWR-3100
- DEVICE_PACKAGES := $(IEEE8021X) kmod-brcmfmac $(USB3_PACKAGES)
-endef
-TARGET_DEVICES += luxul-xwr-3100
-
define Device/netgear
IMAGES := chk
IMAGE/chk := append-ubi | trx-nand | netgear-chk