aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorRene Kjellerup <rk.katana.steel@gmail.com>2017-10-21 17:19:03 -0700
committerHauke Mehrtens <hauke@hauke-m.de>2018-10-07 02:12:06 +0200
commit53be2d2a4eaba78c1f2053589f16cf95ae9c5dd1 (patch)
tree37a8aea1f07f6ec505276b16ac4e8ef6edefe564 /target/linux/bcm53xx/image
parent6e6e7adc8cf70aa8d4f4efb13728960e992d016c (diff)
downloadupstream-53be2d2a4eaba78c1f2053589f16cf95ae9c5dd1.tar.gz
upstream-53be2d2a4eaba78c1f2053589f16cf95ae9c5dd1.tar.bz2
upstream-53be2d2a4eaba78c1f2053589f16cf95ae9c5dd1.zip
bcm53xx: added basic dts for linksys ea6500v2
only thing not working is the b43 5GHz wifi band as upstream kernel doesn't supporthe 0x4360 chip so far Signed-off-by: Rene Kjellerup <rk.katana.steel@gmail.com>
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 596cb5ddb2..e42d612f1f 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -224,13 +224,18 @@ endef
TARGET_DEVICES += dlink-dir-885l
# Linksys devices are disabled due to problem with 2 TRX partitions
-
define Device/linksys-ea6300-v1
DEVICE_TITLE := Linksys EA6300 V1
DEVICE_PACKAGES := $(B43) $(USB3_PACKAGES)
endef
# TARGET_DEVICES += linksys-ea6300-v1
+define Device/linksys-ea6500-v2
+ DEVICE_TITLE := Linksys EA6500 V2
+ DEVICE_PACKAGES := $(B43) $(USB3_PACKAGES)
+endef
+TARGET_DEVICES += linksys-ea6500-v2
+
define Device/linksys-ea9200
DEVICE_TITLE := Linksys EA9200 V1
DEVICE_PACKAGES := $(BRCMFMAC_43602A1) $(USB3_PACKAGES)