aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image/Makefile
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2015-05-13 20:01:15 +0000
committerRafał Miłecki <zajec5@gmail.com>2015-05-13 20:01:15 +0000
commitd77d31ac17c8805ed2c4c02a6f8eeebc7d11e6ee (patch)
tree9a86300eaf09015ecec7e8bf18ebded248db73b9 /target/linux/bcm53xx/image/Makefile
parent0b5e70c87dca598ab34066d4619c14f7de89bab4 (diff)
downloadupstream-d77d31ac17c8805ed2c4c02a6f8eeebc7d11e6ee.tar.gz
upstream-d77d31ac17c8805ed2c4c02a6f8eeebc7d11e6ee.tar.bz2
upstream-d77d31ac17c8805ed2c4c02a6f8eeebc7d11e6ee.zip
bcm53xx: add support for SmartRG SR400ac
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45686 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/bcm53xx/image/Makefile')
-rw-r--r--target/linux/bcm53xx/image/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index b299f38949..4b61e1330b 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -95,10 +95,16 @@ define Device/netgear-r8000
BOARD_ID := U12H315T00_NETGEAR
endef
+define Device/smartrg-sr400ac
+ IMAGES := trx
+ IMAGE/trx := trx-serial
+endef
+
TARGET_DEVICES += \
asus-rt-ac56u asus-rt-ac68u asus-rt-ac87u asus-rt-n18u \
- netgear-r6250 netgear-r6300-v2 netgear-r8000 \
buffalo-wzr-1750dhp buffalo-wzr-600dhp2 buffalo-wzr-900dhp \
- buffalo-wxr-1900dhp
+ buffalo-wxr-1900dhp \
+ netgear-r6250 netgear-r6300-v2 netgear-r8000 \
+ smartrg-sr400ac
$(eval $(call BuildImage))