aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/Makefile
diff options
context:
space:
mode:
authorRafał Miłecki <rafal@milecki.pl>2021-07-29 13:50:19 +0200
committerRafał Miłecki <rafal@milecki.pl>2021-07-29 14:56:14 +0200
commitd8e8a2a8db1e671aff2623dbec8e47b36f956eb8 (patch)
treea27af596dfd8b4c776bd28004c5749330ed1e3c6 /target/linux/bcm53xx/Makefile
parent5be1c022fee1c67e7553e45ee641e276319cbb66 (diff)
downloadupstream-d8e8a2a8db1e671aff2623dbec8e47b36f956eb8.tar.gz
upstream-d8e8a2a8db1e671aff2623dbec8e47b36f956eb8.tar.bz2
upstream-d8e8a2a8db1e671aff2623dbec8e47b36f956eb8.zip
bcm53xx: add testing support for kernel 5.10
It still requires fixing PCIe support: [ 6.644699] pcie_iproc_bcma bcma0:7: host bridge /axi@18000000/pcie@12000 ranges: [ 6.652217] pcie_iproc_bcma bcma0:7: No bus range found for /axi@18000000/pcie@12000, using [bus 00-ff] [ 6.661833] OF: /axi@18000000/pcie@12000: Missing device_type [ 6.667622] pcie_iproc_bcma: probe of bcma0:7 failed with error -12 [ 6.673985] pcie_iproc_bcma bcma0:8: host bridge /axi@18000000/pcie@13000 ranges: [ 6.681514] pcie_iproc_bcma bcma0:8: No bus range found for /axi@18000000/pcie@13000, using [bus 00-ff] [ 6.691137] pcie_iproc_bcma: probe of bcma0:8 failed with error -12 [ 6.697522] pcie_iproc_bcma bcma0:9: host bridge /axi@18000000/pcie@14000 ranges: [ 6.705048] pcie_iproc_bcma bcma0:9: No bus range found for /axi@18000000/pcie@14000, using [bus 00-ff] [ 6.714669] pcie_iproc_bcma: probe of bcma0:9 failed with error -12 Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
Diffstat (limited to 'target/linux/bcm53xx/Makefile')
-rw-r--r--target/linux/bcm53xx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/Makefile b/target/linux/bcm53xx/Makefile
index bb356ff244..9457d68ee3 100644
--- a/target/linux/bcm53xx/Makefile
+++ b/target/linux/bcm53xx/Makefile
@@ -12,7 +12,7 @@ CPU_TYPE:=cortex-a9
SUBTARGETS:=generic
KERNEL_PATCHVER:=5.4
-KERNEL_TESTING_PATCHVER:=5.4
+KERNEL_TESTING_PATCHVER:=5.10
define Target/Description
Build firmware images for Broadcom based BCM47xx/53xx routers with ARM CPU, *not* MIPS.