aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
authorPaul Fertser <fercerpav@gmail.com>2019-12-24 15:04:26 +0300
committerHauke Mehrtens <hauke@hauke-m.de>2019-12-24 15:29:32 +0100
commit3030abfa7e9ac73ee54b4ac9e9a784775001d750 (patch)
tree077fa1a17d372c828453b42cc05655c7d7a2d45b /target/linux/ath79/image/generic.mk
parent36057763fa99dc1091600bdfb5f3683fa044dac2 (diff)
downloadupstream-3030abfa7e9ac73ee54b4ac9e9a784775001d750.tar.gz
upstream-3030abfa7e9ac73ee54b4ac9e9a784775001d750.tar.bz2
upstream-3030abfa7e9ac73ee54b4ac9e9a784775001d750.zip
ath79: use ath10k-ct-smallbuffers for 64 MiB devices
Signed-off-by: Paul Fertser <fercerpav@gmail.com>
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 29a67de816..430740e5d6 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -295,7 +295,7 @@ define Device/dlink_dir-859-a1
ATH_SOC := qca9563
DEVICE_TITLE := D-LINK DIR-859 A1
IMAGE_SIZE := 15872k
- DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-ath10k-ct ath10k-firmware-qca988x-ct
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-ath10k-ct-smallbuffers ath10k-firmware-qca988x-ct
SEAMA_SIGNATURE := wrgac37_dlink.2013gui_dir859
SUPPORTED_DEVICES += dir-859-a1
endef
@@ -519,7 +519,7 @@ define Device/nec_wg800hp
append-rootfs | pad-rootfs | check-size $$$$(IMAGE_SIZE) | \
xor-image -p 6A57190601121E4C004C1E1201061957 -x | \
nec-fw LASER_ATERM
- DEVICE_PACKAGES := kmod-ath10k-ct ath10k-firmware-qca9887-ct-htt
+ DEVICE_PACKAGES := kmod-ath10k-ct-smallbuffers ath10k-firmware-qca9887-ct-htt
endef
TARGET_DEVICES += nec_wg800hp
@@ -662,7 +662,7 @@ define Device/phicomm_k2t
DEVICE_TITLE := Phicomm K2T
IMAGE_SIZE := 15744k
IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | append-metadata | check-size $$$$(IMAGE_SIZE)
- DEVICE_PACKAGES := kmod-leds-reset kmod-ath10k-ct ath10k-firmware-qca9888-ct
+ DEVICE_PACKAGES := kmod-leds-reset kmod-ath10k-ct-smallbuffers ath10k-firmware-qca9888-ct
endef
TARGET_DEVICES += phicomm_k2t