aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic.mk
diff options
context:
space:
mode:
authorMathias Kresin <dev@kresin.me>2018-05-08 07:22:38 +0200
committerMathias Kresin <dev@kresin.me>2018-05-17 07:40:19 +0200
commit0ff5785c5d5e57d99acb8da06d2c08903448b663 (patch)
tree4541e482fb5751cbedcaf1e94fd9dae380432cdc /target/linux/ath79/image/generic.mk
parent8f7e28a7835521e8e0e6f9ff44005c3374e39bf0 (diff)
downloadupstream-0ff5785c5d5e57d99acb8da06d2c08903448b663.tar.gz
upstream-0ff5785c5d5e57d99acb8da06d2c08903448b663.tar.bz2
upstream-0ff5785c5d5e57d99acb8da06d2c08903448b663.zip
ath79: fix dts files
Add the SoC compatible to the individual dts files. Rename the dts files to match the common pattern. Remove dts files wich aren't used and no image in ar71xx exists. Signed-off-by: Mathias Kresin <dev@kresin.me>
Diffstat (limited to 'target/linux/ath79/image/generic.mk')
-rw-r--r--target/linux/ath79/image/generic.mk14
1 files changed, 7 insertions, 7 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index dab98b7225..d6983605cc 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -21,30 +21,30 @@ define Build/netgear-uImage
$(call Build/uImage,$(1) -M $(NETGEAR_KERNEL_MAGIC))
endef
-define Device/ew_dorin
+define Device/embeddedwireless_dorin
ATH_SOC := ar9331
DEVICE_TITLE := Embedded Wireless Dorin
DEVICE_PACKAGES := kmod-usb-chipidea2
endef
-TARGET_DEVICES += ew_dorin
+TARGET_DEVICES += embeddedwireless_dorin
-define Device/gl_ar150
+define Device/glinet_ar150
ATH_SOC := ar9330
DEVICE_TITLE := GL.iNet GL-AR150
DEVICE_PACKAGES := kmod-usb-chipidea2
IMAGE_SIZE := 16000k
endef
-TARGET_DEVICES += gl_ar150
+TARGET_DEVICES += glinet_ar150
-define Device/om5p_ac
+define Device/openmesh_om5p-ac-v2
ATH_SOC := qca9558
- DEVICE_TITLE := OpenMesh OM5P-AC
+ DEVICE_TITLE := OpenMesh OM5P-AC v2
DEVICE_PROFILE := OM5P-AC
DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x om-watchdog
endef
-TARGET_DEVICES += om5p_ac
+TARGET_DEVICES += openmesh_om5p-ac-v2
define Device/netgear_wndr3700
ATH_SOC:=ar7100