aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
authorRussell Senior <russell@personaltelco.net>2021-08-12 22:57:39 -0700
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2021-08-22 22:41:41 +0200
commit96db7d2a73d5eeffc35ca5183091c131cf0aba2d (patch)
treefc2152e8f073a98828fd49a88a794169126e6193 /target/linux/ath79/image/generic-ubnt.mk
parent57807f50ded6cf0996284a850084183af13d5894 (diff)
downloadupstream-96db7d2a73d5eeffc35ca5183091c131cf0aba2d.tar.gz
upstream-96db7d2a73d5eeffc35ca5183091c131cf0aba2d.tar.bz2
upstream-96db7d2a73d5eeffc35ca5183091c131cf0aba2d.zip
ath79: rename Ubiquiti PowerBeam M (XW) to PowerBeam M5 (XW)
The commit [1] added support for Ubiquiti PowerBeam M (XW), tested on the PBE-M5-400. But, it turns out the PBE-M2-400 has a different ethernet configuration, so make the support specific to the m5 version in anticipation of adding specific support for the m2 in a separate commit. [1] 12eb5b2384a6 ("ath79: add support for Ubiquiti PowerBeam M (XW)") Signed-off-by: Russell Senior <russell@personaltelco.net> [fix model name in DTS, format commit reference in commit message] Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 01e8533fd6..547af632f6 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -328,13 +328,13 @@ define Device/ubnt_powerbeam-5ac-gen2
endef
TARGET_DEVICES += ubnt_powerbeam-5ac-gen2
-define Device/ubnt_powerbeam-m-xw
+define Device/ubnt_powerbeam-m5-xw
$(Device/ubnt-xw)
- DEVICE_MODEL := PowerBeam M
+ DEVICE_MODEL := PowerBeam M5
DEVICE_PACKAGES += rssileds
SUPPORTED_DEVICES += loco-m-xw
endef
-TARGET_DEVICES += ubnt_powerbeam-m-xw
+TARGET_DEVICES += ubnt_powerbeam-m5-xw
define Device/ubnt_powerbridge-m
$(Device/ubnt-xm)