aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ath79/image/generic-ubnt.mk
diff options
context:
space:
mode:
authorRoger Pueyo Centelles <roger.pueyo@guifi.net>2020-05-28 11:44:54 +0200
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>2020-05-31 15:44:05 +0200
commit95caa3436d98dac3709e550765f3f86d11a99782 (patch)
tree52b8f1201801f46d568450e1dc09b908d8ace832 /target/linux/ath79/image/generic-ubnt.mk
parent0f910a8c4c03d92e399dd79dbc5d707eb03b22df (diff)
downloadupstream-95caa3436d98dac3709e550765f3f86d11a99782.tar.gz
upstream-95caa3436d98dac3709e550765f3f86d11a99782.tar.bz2
upstream-95caa3436d98dac3709e550765f3f86d11a99782.zip
ath79: update WA/XC devices UBNT_VERSION to 8.5.3
Ubiquiti WA devices with newer hw version 2011K require UBNT_VERSION to be at least 8.5.3, otherwise the image is rejected: New ver: WA.ar934x.v8.5.0-42.OpenWrt-r10947-65030d81f3 Versions: New(525568) 8.5.0, Required(525571) 8.5.3 Invalid version 'WA.ar934x.v8.5.0-42.OpenWrt-r10947-65030d81f3' For consistency, also increase version number for XC devices. Tested-by: Pedro <pedrowrt@cas.cat> Signed-off-by: Roger Pueyo Centelles <roger.pueyo@guifi.net>
Diffstat (limited to 'target/linux/ath79/image/generic-ubnt.mk')
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 577ae98624..480b3a5e68 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -28,7 +28,7 @@ endef
# UBNT_BOARD e.g. one of (XS2, XS5, RS, XM)
# UBNT_TYPE e.g. one of (BZ, XM, XW)
# UBNT_CHIP e.g. one of (ar7240, ar933x, ar934x)
-# UBNT_VERSION e.g. one of (6.0.0, 8.5.0)
+# UBNT_VERSION e.g. one of (6.0.0, 8.5.3)
define Device/ubnt
DEVICE_VENDOR := Ubiquiti
DEVICE_PACKAGES := kmod-usb2
@@ -66,7 +66,7 @@ define Device/ubnt-wa
UBNT_BOARD := WA
UBNT_CHIP := ar934x
UBNT_TYPE := WA
- UBNT_VERSION := 8.5.0
+ UBNT_VERSION := 8.5.3
endef
define Device/ubnt-xc
@@ -75,7 +75,7 @@ define Device/ubnt-xc
UBNT_BOARD := XC
UBNT_CHIP := qca955x
UBNT_TYPE := XC
- UBNT_VERSION := 8.5.0
+ UBNT_VERSION := 8.5.3
endef
define Device/ubnt-xm