aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91/image
diff options
context:
space:
mode:
authorSandeep Sheriker Mallikarjun <sandeepsheriker.mallikarjun@microchip.com>2018-05-04 10:27:51 -0700
committerJohn Crispin <john@phrozen.org>2018-05-05 06:55:22 +0200
commit27ca6cdc7bb3e01d12ed4cf6a3cc5b2b11c516de (patch)
treec45a3a4b9fada7c1cf3f2966b8d9afdfa14e65b3 /target/linux/at91/image
parent60750ab505bae8d1cb70c6fe495b755b213a1ebf (diff)
downloadupstream-27ca6cdc7bb3e01d12ed4cf6a3cc5b2b11c516de.tar.gz
upstream-27ca6cdc7bb3e01d12ed4cf6a3cc5b2b11c516de.tar.bz2
upstream-27ca6cdc7bb3e01d12ed4cf6a3cc5b2b11c516de.zip
at91: Add SAMA5D2 PTC EK board
Add target device as at91-sama5d2_ptc_ek in SAMA5D2 subtarget and build images for SAMA5D2 PTC Ek board. Signed-off-by: Sandeep Sheriker Mallikarjun <sandeepsheriker.mallikarjun@microchip.com>
Diffstat (limited to 'target/linux/at91/image')
-rw-r--r--target/linux/at91/image/sama5d2.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/at91/image/sama5d2.mk b/target/linux/at91/image/sama5d2.mk
index 28a6f93aad..b841448633 100644
--- a/target/linux/at91/image/sama5d2.mk
+++ b/target/linux/at91/image/sama5d2.mk
@@ -21,3 +21,11 @@ define Device/at91-sama5d27_som1_ek
$(Device/evaluation-sdimage)
endef
TARGET_DEVICES += at91-sama5d27_som1_ek
+
+define Device/at91-sama5d2_ptc_ek
+ $(Device/evaluation-dtb)
+ DEVICE_TITLE := Microchip(Atmel AT91) SAMA5D2 PTC Ek
+ KERNEL_SIZE := 6144k
+ $(Device/evaluation-sdimage)
+endef
+TARGET_DEVICES += at91-sama5d2_ptc_ek