aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91/image/Makefile
diff options
context:
space:
mode:
authorBen Whitten <ben.whitten@gmail.com>2016-06-07 23:04:34 +0100
committerJo-Philipp Wich <jo@mein.io>2016-10-06 12:15:13 +0200
commit6638946f99a3e74857c296a004a1b88c6ac3c265 (patch)
treebfe2aed831afa855022d3bafa90c8130256a8d1a /target/linux/at91/image/Makefile
parent6b31c4cb380553d1b20a0e7b4ef8963927651529 (diff)
downloadupstream-6638946f99a3e74857c296a004a1b88c6ac3c265.tar.gz
upstream-6638946f99a3e74857c296a004a1b88c6ac3c265.tar.bz2
upstream-6638946f99a3e74857c296a004a1b88c6ac3c265.zip
at91: Remove u-boot from platform images folder
Removes the bootloader from the images section as its now in packages/boot with the others. Signed-off-by: Ben Whitten <ben.whitten@gmail.com>
Diffstat (limited to 'target/linux/at91/image/Makefile')
-rw-r--r--target/linux/at91/image/Makefile10
1 files changed, 0 insertions, 10 deletions
diff --git a/target/linux/at91/image/Makefile b/target/linux/at91/image/Makefile
index 767255ca3f..0a4c95de7f 100644
--- a/target/linux/at91/image/Makefile
+++ b/target/linux/at91/image/Makefile
@@ -13,16 +13,6 @@ UBI_OPTS = -m 2048 -p 128KiB -s 512
AT91SAMA5D3XPLAINED_UBIFS_OPTS = -m 2048 -e 124KiB -c 2048
AT91SAMA5D3XPLAINED_UBI_OPTS = -m 2048 -p 128KiB -s 2048
-define Build/Clean
- $(MAKE) -C u-boot clean
-endef
-
-define Build/Compile
- if [ $(CONFIG_AT91_UBOOT) ]; then \
- $(MAKE) -C u-boot compile; \
- fi
-endef
-
define Image/Prepare
cp $(LINUX_DIR)/arch/arm/boot/Image $(KDIR)/Image
cp $(LINUX_DIR)/arch/arm/boot/zImage $(KDIR)/zImage