aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-11-14 16:55:32 +0000
committerJohn Crispin <john@openwrt.org>2014-11-14 16:55:32 +0000
commitb6f5713b3f5cf343c5ffd893976eaaa86253e03a (patch)
tree662f1ebd8c6cba687e3d6aa6138fbb7b9f779da1 /target/linux/ar71xx
parent7dce745a9986c8b2ba39ae389f32993eade8ebbe (diff)
downloadupstream-b6f5713b3f5cf343c5ffd893976eaaa86253e03a.tar.gz
upstream-b6f5713b3f5cf343c5ffd893976eaaa86253e03a.tar.bz2
upstream-b6f5713b3f5cf343c5ffd893976eaaa86253e03a.zip
ar71xx: adjust MR900 profile for the OpenMesh MR900v2 board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> SVN-Revision: 43270
Diffstat (limited to 'target/linux/ar71xx')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 6f714d5f3f..100636e5a5 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -39,12 +39,12 @@ endef
$(eval $(call Profile,MR600))
define Profile/MR900
- NAME:=OpenMesh MR900
+ NAME:=OpenMesh MR900/MR900v2
PACKAGES:=kmod-ath9k om-watchdog
endef
define Profile/MR900/Description
- Package set optimized for the OpenMesh MR900.
+ Package set optimized for the OpenMesh MR900/MR900v2.
endef
$(eval $(call Profile,MR900))
e */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
# 
# Copyright (C) 2007 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#

# debug flags:
#
# d: show subdirectory tree
# t: show added targets
# l: show legacy targets
# r: show autorebuild messages
# v: verbose (no .SILENCE for common targets)

ifeq ($(DUMP),)
  ifeq ($(DEBUG),all)
    build_debug:=dltvr
  else
    build_debug:=$(DEBUG)
  endif
endif

define debug
$$(findstring $(2),$$(if $$(DEBUG_DIR),$$(if $$(filter $$(DEBUG_DIR)%,$(1)),$(build_debug)),$(build_debug)))
endef

define warn
$$(if $(call debug,$(1),$(2)),$$(warning $(3)))
endef

define debug_eval
$$(if $(call debug,$(1),$(2)),$(3))
endef

define warn_eval
$(call warn,$(1),$(2),$(3)	$(4))
$(4)
endef