aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-25 17:13:24 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-25 17:13:24 +0000
commit0380904acb3a31738cb764407a7770bd91ff3e2b (patch)
treea08dd32b99c3bdea8647dfe79618571c82b65be7 /target/linux/ar71xx
parent76a16170630c05175215b1e5909ad8bdc417e336 (diff)
downloadupstream-0380904acb3a31738cb764407a7770bd91ff3e2b.tar.gz
upstream-0380904acb3a31738cb764407a7770bd91ff3e2b.tar.bz2
upstream-0380904acb3a31738cb764407a7770bd91ff3e2b.zip
kernel/3.10: refresh all target patches
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 38182
Diffstat (limited to 'target/linux/ar71xx')
-rw-r--r--target/linux/ar71xx/patches-3.10/404-mtd-wrt160nl-trx-parser.patch4
-rw-r--r--target/linux/ar71xx/patches-3.10/405-mtd-tp-link-partition-parser.patch6
2 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar71xx/patches-3.10/404-mtd-wrt160nl-trx-parser.patch b/target/linux/ar71xx/patches-3.10/404-mtd-wrt160nl-trx-parser.patch
index e55018ba7f..9ce86e0551 100644
--- a/target/linux/ar71xx/patches-3.10/404-mtd-wrt160nl-trx-parser.patch
+++ b/target/linux/ar71xx/patches-3.10/404-mtd-wrt160nl-trx-parser.patch
@@ -1,6 +1,6 @@
--- a/drivers/mtd/Kconfig
+++ b/drivers/mtd/Kconfig
-@@ -176,6 +176,12 @@ config MTD_BCM47XX_PARTS
+@@ -208,6 +208,12 @@ config MTD_BCM47XX_PARTS
This provides partitions parser for devices based on BCM47xx
boards.
@@ -15,7 +15,7 @@
depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
--- a/drivers/mtd/Makefile
+++ b/drivers/mtd/Makefile
-@@ -14,6 +14,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
+@@ -19,6 +19,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
obj-$(CONFIG_MTD_BCM63XX_PARTS) += bcm63xxpart.o
obj-$(CONFIG_MTD_BCM47XX_PARTS) += bcm47xxpart.o
obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o
diff --git a/target/linux/ar71xx/patches-3.10/405-mtd-tp-link-partition-parser.patch b/target/linux/ar71xx/patches-3.10/405-mtd-tp-link-partition-parser.patch
index f0d26b7434..8551fa2d5d 100644
--- a/target/linux/ar71xx/patches-3.10/405-mtd-tp-link-partition-parser.patch
+++ b/target/linux/ar71xx/patches-3.10/405-mtd-tp-link-partition-parser.patch
@@ -1,6 +1,6 @@
--- a/drivers/mtd/Kconfig
+++ b/drivers/mtd/Kconfig
-@@ -178,7 +178,7 @@ config MTD_BCM47XX_PARTS
+@@ -210,7 +210,7 @@ config MTD_BCM47XX_PARTS
config MTD_WRT160NL_PARTS
tristate "Linksys WRT160NL partitioning support"
@@ -9,7 +9,7 @@
---help---
Linksys WRT160NL partitioning support
-@@ -198,6 +198,12 @@ config MTD_MYLOADER_PARTS
+@@ -230,6 +230,12 @@ config MTD_MYLOADER_PARTS
You will still need the parsing functions to be called by the driver
for your particular device. It won't happen automatically.
@@ -24,7 +24,7 @@
config MTD_BLKDEVS
--- a/drivers/mtd/Makefile
+++ b/drivers/mtd/Makefile
-@@ -14,6 +14,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
+@@ -19,6 +19,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
obj-$(CONFIG_MTD_BCM63XX_PARTS) += bcm63xxpart.o
obj-$(CONFIG_MTD_BCM47XX_PARTS) += bcm47xxpart.o
obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o