aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/trendnet.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-02-28 17:47:33 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-02-28 17:47:33 +0000
commit1b4c9db08f5170d1f4e858250faf4e397dda712d (patch)
treec047a5b6e9403125087fc097d65b29430772b63e /target/linux/ar71xx/profiles/trendnet.mk
parent4b9c8e7ce59c329a90e129f3400bf6e862086d71 (diff)
downloadupstream-1b4c9db08f5170d1f4e858250faf4e397dda712d.tar.gz
upstream-1b4c9db08f5170d1f4e858250faf4e397dda712d.tar.bz2
upstream-1b4c9db08f5170d1f4e858250faf4e397dda712d.zip
add initial profiles
SVN-Revision: 14693
Diffstat (limited to 'target/linux/ar71xx/profiles/trendnet.mk')
-rw-r--r--target/linux/ar71xx/profiles/trendnet.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/trendnet.mk b/target/linux/ar71xx/profiles/trendnet.mk
new file mode 100644
index 0000000000..3a40fbcaee
--- /dev/null
+++ b/target/linux/ar71xx/profiles/trendnet.mk
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TEW632BRP
+ NAME:=TRENDNet TEW-632BRP
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/TEW632BRP/Description
+ Package set optimized for the TRENDNet TEW-632BRP.
+endef
+
+$(eval $(call Profile,TEW632BRP))
+
+define Profile/TEW652BRP
+ NAME:=TRENDNet TEW-652BRP
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/TEW652BRP/Description
+ Package set optimized for the TRENDNet TEW-652BRP.
+endef
+
+$(eval $(call Profile,TEW652BRP))