aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/profiles/atheros.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-05-07 16:20:32 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-05-07 16:20:32 +0000
commit2598c32f063f410ee32fe967db85a02432992269 (patch)
treea49faf7fc0079043cc3621974bbdab59e5c18ba9 /target/linux/ar71xx/profiles/atheros.mk
parent0f7864456a60f1ea4a5a2ce7aa4f99d68bd4a1d9 (diff)
downloadupstream-2598c32f063f410ee32fe967db85a02432992269.tar.gz
upstream-2598c32f063f410ee32fe967db85a02432992269.tar.bz2
upstream-2598c32f063f410ee32fe967db85a02432992269.zip
ar71xx: add a new subtarget for nand based devices - saves around 44k on the lzma compressed generic kernel image
SVN-Revision: 21396
Diffstat (limited to 'target/linux/ar71xx/profiles/atheros.mk')
-rw-r--r--target/linux/ar71xx/profiles/atheros.mk63
1 files changed, 0 insertions, 63 deletions
diff --git a/target/linux/ar71xx/profiles/atheros.mk b/target/linux/ar71xx/profiles/atheros.mk
deleted file mode 100644
index 4ce0e605c6..0000000000
--- a/target/linux/ar71xx/profiles/atheros.mk
+++ /dev/null
@@ -1,63 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/AP81
- NAME:=Atheros AP81 reference board
- PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
-endef
-
-define Profile/AP81/Description
- Package set optimized for the Atheros AP81 reference board.
-endef
-
-$(eval $(call Profile,AP81))
-
-define Profile/AP83
- NAME:=Atheros AP83 reference board
- PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 \
- vsc7385-ucode-ap83 vsc7395-ucode-ap83
-endef
-
-define Profile/AP83/Description
- Package set optimized for the Atheros AP83 reference board.
-endef
-
-$(eval $(call Profile,AP83))
-
-define Profile/PB42
- NAME:=Atheros PB42 reference board
- PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2
-endef
-
-define Profile/PB42/Description
- Package set optimized for the Atheros PB42 reference board.
-endef
-
-$(eval $(call Profile,PB42))
-
-define Profile/PB44
- NAME:=Atheros PB44 reference board
- PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2 \
- vsc7385-ucode-pb44 vsc7395-ucode-pb44
-endef
-
-define Profile/PB44/Description
- Package set optimized for the Atheros PB44 reference board.
-endef
-
-$(eval $(call Profile,PB44))
-
-define Profile/PB92
- NAME:=Atheros PB92 reference board
- PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
-endef
-
-define Profile/PB92/Description
- Package set optimized for the Atheros PB92 reference board.
-endef
-
-$(eval $(call Profile,PB92))