aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:31 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:31 +0000
commit87271e9f28796debd156da0b2466bc286ccbac0f (patch)
treef155ac33958d33a2f945aa9835c1e68a0d1619f4 /target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
parenta3a6e0f0396714106c8942c89a55179213d85726 (diff)
downloadupstream-87271e9f28796debd156da0b2466bc286ccbac0f.tar.gz
upstream-87271e9f28796debd156da0b2466bc286ccbac0f.tar.bz2
upstream-87271e9f28796debd156da0b2466bc286ccbac0f.zip
ar71xx: add support for 3.7
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34920
Diffstat (limited to 'target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch b/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
new file mode 100644
index 0000000000..d07aba7f89
--- /dev/null
+++ b/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -175,6 +175,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -1016,6 +1016,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+