aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:31 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:31 +0000
commit76d465b18fa671828b382e0bde1295eb8455cfd6 (patch)
treecb91bb95a326cda5f7ce9a4d3e3051176813584e /target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
parentb0c73c52bc41df5e4dcfeba9b1a360652527e595 (diff)
downloadupstream-76d465b18fa671828b382e0bde1295eb8455cfd6.tar.gz
upstream-76d465b18fa671828b382e0bde1295eb8455cfd6.tar.bz2
upstream-76d465b18fa671828b382e0bde1295eb8455cfd6.zip
ar71xx: add support for 3.7
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34920 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch b/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
new file mode 100644
index 0000000000..d07aba7f89
--- /dev/null
+++ b/target/linux/ar71xx/patches-3.7/500-MIPS-fw-myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -175,6 +175,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -1016,6 +1016,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+