aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-07-05 08:26:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-07-05 08:26:48 +0000
commitc713180a7979da015cb86c44bc74aef19ed76d6e (patch)
tree4522fb9425e834d1676928d19128712de562a512 /target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch
parent85fc3d402cb4788f4a8212505fbd671d01b4932b (diff)
downloadupstream-c713180a7979da015cb86c44bc74aef19ed76d6e.tar.gz
upstream-c713180a7979da015cb86c44bc74aef19ed76d6e.tar.bz2
upstream-c713180a7979da015cb86c44bc74aef19ed76d6e.zip
ar71xx: add initial support for the Qualcomm Atheros AP136 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32607 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch')
-rw-r--r--target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch b/target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch
index a453f02dd4..9de2e1a4bf 100644
--- a/target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch
+++ b/target/linux/ar71xx/patches-3.3/615-MIPS-ath79-WR1041N-support.patch
@@ -1,6 +1,6 @@
--- a/arch/mips/ath79/Kconfig
+++ b/arch/mips/ath79/Kconfig
-@@ -451,6 +451,17 @@ config ATH79_MACH_TL_WR941ND
+@@ -463,6 +463,17 @@ config ATH79_MACH_TL_WR941ND
select ATH79_DEV_M25P80
select ATH79_DEV_WMAC
@@ -20,7 +20,7 @@
select SOC_AR913X
--- a/arch/mips/ath79/machtypes.h
+++ b/arch/mips/ath79/machtypes.h
-@@ -64,6 +64,7 @@ enum ath79_mach_type {
+@@ -65,6 +65,7 @@ enum ath79_mach_type {
ATH79_MACH_TL_MR3420, /* TP-LINK TL-MR3420 */
ATH79_MACH_TL_WA901ND, /* TP-LINK TL-WA901ND */
ATH79_MACH_TL_WA901ND_V2, /* TP-LINK TL-WA901ND v2 */
@@ -30,7 +30,7 @@
ATH79_MACH_TL_WR703N, /* TP-LINK TL-WR703N */
--- a/arch/mips/ath79/Makefile
+++ b/arch/mips/ath79/Makefile
-@@ -74,6 +74,7 @@ obj-$(CONFIG_ATH79_MACH_TL_WR741ND) += m
+@@ -75,6 +75,7 @@ obj-$(CONFIG_ATH79_MACH_TL_WR741ND) += m
obj-$(CONFIG_ATH79_MACH_TL_WR741ND_V4) += mach-tl-wr741nd-v4.o
obj-$(CONFIG_ATH79_MACH_TL_WR841N_V1) += mach-tl-wr841n.o
obj-$(CONFIG_ATH79_MACH_TL_WR941ND) += mach-tl-wr941nd.o