aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-3.18
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-06-29 08:24:03 +0000
committerJohn Crispin <blogic@openwrt.org>2015-06-29 08:24:03 +0000
commit00cde0d6e5bdb33e2e153c9f0822e25fa01a3fc4 (patch)
tree91b9e2e088749e212fe84d53262c6b4d4738dca9 /target/linux/ar71xx/patches-3.18
parentd2ddc2550ab4d974c194ee227608e479c9a98b0e (diff)
downloadupstream-00cde0d6e5bdb33e2e153c9f0822e25fa01a3fc4.tar.gz
upstream-00cde0d6e5bdb33e2e153c9f0822e25fa01a3fc4.tar.bz2
upstream-00cde0d6e5bdb33e2e153c9f0822e25fa01a3fc4.zip
Revert "ar71xx: add kernel support for EnGenius EPG5000."
This reverts commit 27386b74adfe868f693176f55861984432afd2ce. Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/chaos_calmer@46142 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-3.18')
-rw-r--r--target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch39
1 files changed, 0 insertions, 39 deletions
diff --git a/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch b/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch
deleted file mode 100644
index 579e024dfb..0000000000
--- a/target/linux/ar71xx/patches-3.18/718-MIPS-ath79-add-EPG5000-support.patch
+++ /dev/null
@@ -1,39 +0,0 @@
---- a/arch/mips/ath79/Kconfig
-+++ b/arch/mips/ath79/Kconfig
-@@ -196,6 +196,16 @@ config ATH79_MACH_F9K1115V2
- select ATH79_DEV_USB
- select ATH79_DEV_WMAC
-
-+config ATH79_MACH_EPG5000
-+ bool "EnGenius EPG5000 board support"
-+ select SOC_QCA955X
-+ select ATH79_DEV_ETH
-+ select ATH79_DEV_GPIO_BUTTONS
-+ select ATH79_DEV_LEDS_GPIO
-+ select ATH79_DEV_M25P80
-+ select ATH79_DEV_USB
-+ select ATH79_DEV_WMAC
-+
- config ATH79_MACH_ESR1750
- bool "EnGenius ESR1750 board support"
- select SOC_QCA955X
---- a/arch/mips/ath79/Makefile
-+++ b/arch/mips/ath79/Makefile
-@@ -69,6 +69,7 @@ obj-$(CONFIG_ATH79_MACH_EAP300V2) += mach-eap300v2.o
- obj-$(CONFIG_ATH79_MACH_EAP7660D) += mach-eap7660d.o
- obj-$(CONFIG_ATH79_MACH_EL_M150) += mach-el-m150.o
- obj-$(CONFIG_ATH79_MACH_EL_MINI) += mach-el-mini.o
-+obj-$(CONFIG_ATH79_MACH_EPG5000) += mach-epg5000.o
- obj-$(CONFIG_ATH79_MACH_ESR1750) += mach-esr1750.o
- obj-$(CONFIG_ATH79_MACH_F9K1115V2) += mach-f9k1115v2.o
- obj-$(CONFIG_ATH79_MACH_GL_INET) += mach-gl-inet.o
---- a/arch/mips/ath79/machtypes.h
-+++ b/arch/mips/ath79/machtypes.h
-@@ -59,6 +59,7 @@ enum ath79_mach_type {
- ATH79_MACH_EL_M150, /* EasyLink EL-M150 */
- ATH79_MACH_EL_MINI, /* EasyLink EL-MINI */
- ATH79_MACH_ESR1750, /* EnGenius ESR1750 */
-+ ATH79_MACH_EPG5000, /* EnGenius EPG5000 */
- ATH79_MACH_F9K1115V2, /* Belkin AC1750DB */
- ATH79_MACH_GL_INET, /* GL-CONNECT GL-INET */
- ATH79_MACH_GS_OOLITE, /* GS OOLITE V1.0 */