aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2011-04-21 11:45:23 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2011-04-21 11:45:23 +0000
commit9e885676d4b5922892a4c15968f09c21787d87a9 (patch)
tree912dc32f5b0f567d85207f81071f02a9f36f6f28 /target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch
parent54847859f7db374201f2d8da548c588af4163277 (diff)
downloadupstream-9e885676d4b5922892a4c15968f09c21787d87a9.tar.gz
upstream-9e885676d4b5922892a4c15968f09c21787d87a9.tar.bz2
upstream-9e885676d4b5922892a4c15968f09c21787d87a9.zip
linux/ar71xx: add 2.6.38 preliminary support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26746 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..43f96a3fb2
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.38/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -181,6 +181,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -925,6 +925,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+