aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/nand
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-04-13 08:29:09 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-04-13 08:29:09 +0000
commit0d7197116ef8a46d6435db5229a04b7abe8508b6 (patch)
tree1d15d06a365c325363abc1cc06707c7a840b2a33 /target/linux/ar71xx/nand
parentdaca4351b1bcd4778d7cfb5e9872b788ca242ebf (diff)
downloadupstream-0d7197116ef8a46d6435db5229a04b7abe8508b6.tar.gz
upstream-0d7197116ef8a46d6435db5229a04b7abe8508b6.tar.bz2
upstream-0d7197116ef8a46d6435db5229a04b7abe8508b6.zip
ar71xx: add profile and build image for the ZyXEL NBG6716 board
Signed-off-by: André Valentin <avalentin@marcant.net> Patchwork: http://patchwork.openwrt.org/patch/5101/ [juhosg: remove the non-existing zyxelnand subtarget specific stuff] Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 40502
Diffstat (limited to 'target/linux/ar71xx/nand')
-rw-r--r--target/linux/ar71xx/nand/profiles/zyxel.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/nand/profiles/zyxel.mk b/target/linux/ar71xx/nand/profiles/zyxel.mk
new file mode 100644
index 0000000000..ec813e548f
--- /dev/null
+++ b/target/linux/ar71xx/nand/profiles/zyxel.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/NBG6716
+ NAME:=Zyxel NBG 6716
+ PACKAGES:=kmod-rtc-pcf8563 kmod-ath10k
+endef
+
+define Profile/NBG6716/Description
+ Package set optimized for the Zyxel NBG 6716 Routers.
+endef
+
+$(eval $(call Profile,NBG6716))
+