aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/nand/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-12-12 06:42:29 +0000
committerJohn Crispin <john@openwrt.org>2015-12-12 06:42:29 +0000
commitabc84551c04783c2d59fdd4aa474d5a82ed30cf5 (patch)
tree3f79f01f69dc4a697f7e24095e789b12fc587dca /target/linux/ar71xx/nand/profiles
parent9e5044926b3344344c8390db03be22836277f967 (diff)
downloadupstream-abc84551c04783c2d59fdd4aa474d5a82ed30cf5.tar.gz
upstream-abc84551c04783c2d59fdd4aa474d5a82ed30cf5.tar.bz2
upstream-abc84551c04783c2d59fdd4aa474d5a82ed30cf5.zip
ar71xx: add support for Cisco's MR18
This patch adds support for Cisco's MR18. Detailed instructions for the flashing the device can be found in the OpenWrt forum thread: <https://forum.openwrt.org/viewtopic.php?id=59248> Signed-off-by: Chris R Blake <chrisrblake93@gmail.com> SVN-Revision: 47878
Diffstat (limited to 'target/linux/ar71xx/nand/profiles')
-rw-r--r--target/linux/ar71xx/nand/profiles/meraki.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/nand/profiles/meraki.mk b/target/linux/ar71xx/nand/profiles/meraki.mk
new file mode 100644
index 0000000000..2c848c994c
--- /dev/null
+++ b/target/linux/ar71xx/nand/profiles/meraki.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2014-2015 Chris Blake (chrisrblake93@gmail.com)
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MR18
+ NAME:=Meraki MR18
+ PACKAGES:=kmod-spi-gpio kmod-ath9k
+endef
+
+define Profile/MR18/description
+ Package set optimized for the Cisco Meraki MR18 Access Point.
+endef
+
+$(eval $(call Profile,MR18))