aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-12-10 17:57:48 +0000
commit5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a (patch)
tree104b5223bf788efd477f36d575d540fdb579c476 /target/linux/ar71xx/image
parent912a140b19f36cb50bfffcc39ceb7bece8d439a6 (diff)
downloadupstream-5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a.tar.gz
upstream-5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a.tar.bz2
upstream-5b0c83edd9b5f8286dfbf31fc7b6e0993a9fe91a.zip
ar71xx: add support for the TP-LINK TL-MR3220 v1 board
SVN-Revision: 24439
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 44c030e4e0..66be14b48f 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -570,6 +570,10 @@ define Image/Build/Profile/NBG_460N_550N_550NH
$(call Image/Build/Template/$(fs_64k)/$(1),ZyXEL,nbg460n_550n_550nh,board=NBG460N,NBG-460N)
endef
+define Image/Build/Profile/TLMR3220V1
+ $(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-mr3220-v1,board=TL-MR3220,TL-MR3220v1)
+endef
+
define Image/Build/Profile/TLMR3420V1
$(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-mr3420-v1,board=TL-MR3420,TL-MR3420v1)
endef
@@ -664,6 +668,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/PB92,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/TLMR3220V1,$(1))
$(call Image/Build/Profile/TLMR3420V1,$(1))
$(call Image/Build/Profile/TLWA901NDV1,$(1))
$(call Image/Build/Profile/TLWR741NDV1,$(1))