aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2017-01-29 17:32:40 +0100
committerFelix Fietkau <nbd@nbd.name>2017-02-01 15:00:22 +0100
commit01888f90a0288e3bf8e5b25506115e2e6762bf8a (patch)
tree9ef8e683ed52ae5fe7e1ff633d7f4af488011c0a /target/linux/ar71xx/image
parent198d73b26fe5b2c3c35f51df7073aafde870a22b (diff)
downloadupstream-01888f90a0288e3bf8e5b25506115e2e6762bf8a.tar.gz
upstream-01888f90a0288e3bf8e5b25506115e2e6762bf8a.tar.bz2
upstream-01888f90a0288e3bf8e5b25506115e2e6762bf8a.zip
ar71xx: add missing DEVICE_TITLE for mikrotik devices
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/ar71xx/image')
-rw-r--r--target/linux/ar71xx/image/mikrotik.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/mikrotik.mk b/target/linux/ar71xx/image/mikrotik.mk
index 7a3a9ceed8..a2b682f5f6 100644
--- a/target/linux/ar71xx/image/mikrotik.mk
+++ b/target/linux/ar71xx/image/mikrotik.mk
@@ -10,11 +10,13 @@ define Device/mikrotik
endef
define Device/nand-64m
+ DEVICE_TITLE := MikroTik RouterBoard with 64 MB NAND flash
$(Device/mikrotik)
KERNEL := kernel-bin | kernel2minor -s 512 -e -c
endef
define Device/nand-large
+ DEVICE_TITLE := MikroTik RouterBoard with >= 128 MB NAND flash
$(Device/mikrotik)
KERNEL := kernel-bin | kernel2minor -s 2048 -e -c
endef
@@ -22,6 +24,7 @@ endef
TARGET_DEVICES += nand-64m nand-large
define Device/rb-nor-flash-16M
+ DEVICE_TITLE := MikroTik RouterBoard with 16 MB NOR flash
BLOCKSIZE := 64k
IMAGE_SIZE := 16000k
LOADER_TYPE := elf