aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/ubnt.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-05-30 22:55:29 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-06-11 19:06:49 +0200
commit43c0ef10100e4c9d583c10f24341c422df20b0cd (patch)
treed6d7b6f6f9bf792d45bcd9844b0764e45e5ca61c /target/linux/ar71xx/image/ubnt.mk
parent05e276c0710c490616d3516e66dde606370af387 (diff)
downloadupstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.tar.gz
upstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.tar.bz2
upstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.zip
ar71xx: image: drop redundant kmod-usb-ohci from DEVICE_PACKAGES
kmod-usb-ohci is needed only on devices with AR71xx and AR7240 SoCs. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/ubnt.mk')
-rw-r--r--target/linux/ar71xx/image/ubnt.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/image/ubnt.mk b/target/linux/ar71xx/image/ubnt.mk
index 62c8d45762..2c7c35db8f 100644
--- a/target/linux/ar71xx/image/ubnt.mk
+++ b/target/linux/ar71xx/image/ubnt.mk
@@ -53,7 +53,7 @@ define Device/ubnt-xm
endef
define Device/ubnt-xw
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2
DEVICE_PROFILE := UBNT
IMAGE_SIZE := 7552k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,7552k(firmware),256k(cfg)ro,64k(EEPROM)ro
@@ -66,7 +66,7 @@ define Device/ubnt-xw
endef
define Device/ubnt-bz
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2
DEVICE_PROFILE := UBNT
IMAGE_SIZE := 7552k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,7552k(firmware),256k(cfg)ro,64k(EEPROM)ro
@@ -79,7 +79,7 @@ define Device/ubnt-bz
endef
define Device/ubnt-unifiac
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2
DEVICE_PROFILE := UBNT
IMAGE_SIZE := 7744k
MTDPARTS = spi0.0:384k(u-boot)ro,64k(u-boot-env)ro,7744k(firmware),7744k(ubnt-airos)ro,128k(bs)ro,256k(cfg)ro,64k(EEPROM)ro
@@ -141,7 +141,7 @@ endef
define Device/ubnt-unifiac-pro
$(Device/ubnt-unifiac)
DEVICE_TITLE := Ubiquiti UniFi AC-Pro
- DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x kmod-usb-core kmod-usb-ohci kmod-usb2
+ DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x kmod-usb-core kmod-usb2
DEVICE_PROFILE := UBNT UBNTUNIFIACPRO
BOARDNAME := UBNT-UF-AC-PRO
endef