aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/tiny.mk
diff options
context:
space:
mode:
authorINAGAKI Hiroshi <musashino.open@gmail.com>2018-08-07 01:59:23 +0900
committerMathias Kresin <dev@kresin.me>2018-08-09 18:44:57 +0200
commit23519edbcaa9cfd24b5a6fff44770f0fa9e13f3c (patch)
treecdd6d5bfa0fb10a97dcac2910223502109141a51 /target/linux/ar71xx/image/tiny.mk
parent2e02fdb3637c7a0320d230a3232d61e874c1e4d1 (diff)
downloadupstream-23519edbcaa9cfd24b5a6fff44770f0fa9e13f3c.tar.gz
upstream-23519edbcaa9cfd24b5a6fff44770f0fa9e13f3c.tar.bz2
upstream-23519edbcaa9cfd24b5a6fff44770f0fa9e13f3c.zip
ath79: add support for Buffalo BHR-4GRV2
Buffalo BHR-4GRV2 is a wired router, based on Qualcomm Atheros QCA9558. Ported from ar71xx target. Specification: - Qualcomm Atheros QCA9558 - 64 MB of RAM - 16 MB of Flash - 5x 10/100/1000 Ethernet - QCA8337N - 4x LEDs, 2x keys - UART header on PCB - Vcc, TX, RX, GND from LED side - 115200n8 Flash instruction using factory image: 1. Connect the computer to the LAN port of BHR-4GRV2 2. Connect power cable to BHR-4GRV2 and turn on it 3. Access to "http://192.168.12.1/" and open firmware update page ("ファームウェア更新") 4. Select the OpenWrt factory image and click update ("更新実行") button 5. Wait ~120 seconds to complete flashing Signed-off-by: INAGAKI Hiroshi <musashino.open@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/tiny.mk')
-rw-r--r--target/linux/ar71xx/image/tiny.mk9
1 files changed, 0 insertions, 9 deletions
diff --git a/target/linux/ar71xx/image/tiny.mk b/target/linux/ar71xx/image/tiny.mk
index d96a7cd92d..86ed2c7f2b 100644
--- a/target/linux/ar71xx/image/tiny.mk
+++ b/target/linux/ar71xx/image/tiny.mk
@@ -1,12 +1,3 @@
-define Build/mkbuffaloimg
- $(STAGING_DIR_HOST)/bin/mkbuffaloimg -B $(BOARDNAME) \
- -R $$(($(subst k, * 1024,$(ROOTFS_SIZE)))) \
- -K $$(($(subst k, * 1024,$(KERNEL_SIZE)))) \
- -i $@ -o $@.new
- mv $@.new $@
-endef
-
-
define Device/bhr-4grv2
DEVICE_TITLE := Buffalo BHR-4GRV2
BOARDNAME := BHR-4GRV2