aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/nand.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-02-04 17:41:42 +0100
committerJohn Crispin <john@phrozen.org>2017-02-09 09:45:27 +0100
commitf5416b0622b1496f8a164d85db0f1974858e30e8 (patch)
treec094c09e6e4707a47a0f7caf4693bc699988513b /target/linux/ar71xx/image/nand.mk
parentaab344d227e013dafdb820298f4dbb7c4e0524ba (diff)
downloadupstream-f5416b0622b1496f8a164d85db0f1974858e30e8.tar.gz
upstream-f5416b0622b1496f8a164d85db0f1974858e30e8.tar.bz2
upstream-f5416b0622b1496f8a164d85db0f1974858e30e8.zip
ar71xx: image: drop redundant CONSOLE assignment
Default CONSOLE value for ar71xx target is "ttyS0,115200", so there is no need to specify the same value in device profiles. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/nand.mk')
-rw-r--r--target/linux/ar71xx/image/nand.mk3
1 files changed, 0 insertions, 3 deletions
diff --git a/target/linux/ar71xx/image/nand.mk b/target/linux/ar71xx/image/nand.mk
index e66014e663..2929662886 100644
--- a/target/linux/ar71xx/image/nand.mk
+++ b/target/linux/ar71xx/image/nand.mk
@@ -18,7 +18,6 @@ define Device/domywifi-dw33d
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-storage kmod-usb-ledtrig-usbport kmod-ath10k ath10k-firmware-qca988x
BOARDNAME = DW33D
IMAGE_SIZE = 16000k
- CONSOLE = ttyS0,115200
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,14528k(rootfs),1472k(kernel),64k(art)ro,16000k@0x50000(firmware);ar934x-nfc:96m(rootfs_data),32m(backup)ro
IMAGE/sysupgrade.bin = append-rootfs | pad-rootfs | pad-to 14528k | append-kernel | check-size $$$$(IMAGE_SIZE)
endef
@@ -37,7 +36,6 @@ define Device/mr18
DEVICE_PACKAGES := kmod-spi-gpio kmod-ath9k
BOARDNAME = MR18
BLOCKSIZE := 64k
- CONSOLE = ttyS0,115200
MTDPARTS = ar934x-nfc:512k(nandloader)ro,8M(kernel),8M(recovery),113664k(ubi),128k@130944k(odm-caldata)ro
IMAGES := sysupgrade.tar
KERNEL := kernel-bin | patch-cmdline | MerakiNAND
@@ -59,7 +57,6 @@ define Device/z1
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-spi-gpio kmod-ath9k kmod-owl-loader
BOARDNAME = Z1
BLOCKSIZE := 64k
- CONSOLE = ttyS0,115200
MTDPARTS = ar934x-nfc:128K(loader1)ro,8064K(kernel),128K(loader2)ro,8064K(recovery),114560K(ubi),128K(origcaldata)ro
IMAGES := sysupgrade.tar
KERNEL := kernel-bin | patch-cmdline | MerakiNAND-old