aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/legacy-devices.mk
diff options
context:
space:
mode:
authorAlexandru Gagniuc <mr.nuke.me@gmail.com>2017-02-02 21:01:36 -0800
committerJohn Crispin <john@phrozen.org>2017-02-14 12:27:14 +0100
commit6cce9557a0b77ee2450e75779c05231692e4c71f (patch)
tree60d6c90d45eb4f17e77013d1ca4bf779a30ebaa4 /target/linux/ar71xx/image/legacy-devices.mk
parent3b90ed8c1856cf54a952d8471b60972f6d4107d6 (diff)
downloadupstream-6cce9557a0b77ee2450e75779c05231692e4c71f.tar.gz
upstream-6cce9557a0b77ee2450e75779c05231692e4c71f.tar.bz2
upstream-6cce9557a0b77ee2450e75779c05231692e4c71f.zip
ar71xx: Add support for D-Link EBR-2310 Rev. C
Add support for the EBR-2310, which is almost identical to the DIR-615 rev E4, without the wifi. Signed-off-by: Alexandru Gagniuc <mr.nuke.me@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/legacy-devices.mk')
-rw-r--r--target/linux/ar71xx/image/legacy-devices.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/legacy-devices.mk b/target/linux/ar71xx/image/legacy-devices.mk
index 2117617058..7497a1b3f7 100644
--- a/target/linux/ar71xx/image/legacy-devices.mk
+++ b/target/linux/ar71xx/image/legacy-devices.mk
@@ -232,6 +232,11 @@ define LegacyDevice/FR54RTR
endef
LEGACY_DEVICES += FR54RTR
+define LegacyDevice/EBR2310C1
+ DEVICE_TITLE := D-Link EBR-2310 rev. C1
+endef
+LEGACY_DEVICES += EBR2310C1
+
define LegacyDevice/DIR615E1
DEVICE_TITLE := D-Link DIR-615 rev. E1
endef