aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/legacy-devices.mk
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-05-30 22:55:29 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-06-11 19:06:49 +0200
commit43c0ef10100e4c9d583c10f24341c422df20b0cd (patch)
treed6d7b6f6f9bf792d45bcd9844b0764e45e5ca61c /target/linux/ar71xx/image/legacy-devices.mk
parent05e276c0710c490616d3516e66dde606370af387 (diff)
downloadupstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.tar.gz
upstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.tar.bz2
upstream-43c0ef10100e4c9d583c10f24341c422df20b0cd.zip
ar71xx: image: drop redundant kmod-usb-ohci from DEVICE_PACKAGES
kmod-usb-ohci is needed only on devices with AR71xx and AR7240 SoCs. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/legacy-devices.mk')
-rw-r--r--target/linux/ar71xx/image/legacy-devices.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/image/legacy-devices.mk b/target/linux/ar71xx/image/legacy-devices.mk
index a9648375b4..c6b6eaf679 100644
--- a/target/linux/ar71xx/image/legacy-devices.mk
+++ b/target/linux/ar71xx/image/legacy-devices.mk
@@ -117,7 +117,7 @@ LEGACY_DEVICES += AP152_16M
define LegacyDevice/BXU2000N2
DEVICE_TITLE := BHU BXU2000n-2
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-storage
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-storage
endef
LEGACY_DEVICES += BXU2000N2
@@ -134,19 +134,19 @@ LEGACY_DEVICES += DB120
define LegacyDevice/EWDORINAP
DEVICE_TITLE := Embedded Wireless Dorin Platform (4MB flash)
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage
endef
LEGACY_DEVICES += EWDORINAP
define LegacyDevice/EWDORINRT
DEVICE_TITLE := Embedded Wireless Dorin Router
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage
endef
LEGACY_DEVICES += EWDORINRT
define LegacyDevice/EWDORIN16M
DEVICE_TITLE := Embedded Wireless Dorin Platform (16MB flash)
- DEVICE_PACKAGES := kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage
+ DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage
endef
LEGACY_DEVICES += EWDORIN16M