aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/legacy-devices.mk
diff options
context:
space:
mode:
authorSven Eckelmann <sven.eckelmann@open-mesh.com>2016-08-09 16:10:16 +0200
committerJohn Crispin <john@phrozen.org>2017-02-14 12:18:05 +0100
commit5e50adeed3285a77022cde4daf335b39aa632782 (patch)
tree573ff4f0d00485d36489a7baf393dd6421f158aa /target/linux/ar71xx/image/legacy-devices.mk
parent1330ff189b83d72e33ff79e631fa377c48ab43d5 (diff)
downloadupstream-5e50adeed3285a77022cde4daf335b39aa632782.tar.gz
upstream-5e50adeed3285a77022cde4daf335b39aa632782.tar.bz2
upstream-5e50adeed3285a77022cde4daf335b39aa632782.zip
ar71xx: create profile and build image for the OpenMesh A60 board
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com>
Diffstat (limited to 'target/linux/ar71xx/image/legacy-devices.mk')
-rw-r--r--target/linux/ar71xx/image/legacy-devices.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/legacy-devices.mk b/target/linux/ar71xx/image/legacy-devices.mk
index 528b2b41c6..a1b4e89425 100644
--- a/target/linux/ar71xx/image/legacy-devices.mk
+++ b/target/linux/ar71xx/image/legacy-devices.mk
@@ -1,3 +1,10 @@
+define LegacyDevice/A60
+ DEVICE_TITLE := OpenMesh A60
+ DEVICE_PACKAGES := om-watchdog kmod-ath10k ath10k-firmware-qca988x \
+ mod-usb-core kmod-usb2
+endef
+LEGACY_DEVICES += A60
+
define LegacyDevice/ALFANX
DEVICE_TITLE := ALFA Network N2/N5 board
endef