aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/legacy-devices.mk
diff options
context:
space:
mode:
authorSven Eckelmann <sven.eckelmann@open-mesh.com>2016-08-09 16:10:16 +0200
committerJohn Crispin <john@phrozen.org>2017-02-15 09:35:50 +0100
commitb194b3d97f288e9603d3300c7493dc217aa91f1a (patch)
tree6da82139ebeacdedc7d7016756e28b0b76c871d5 /target/linux/ar71xx/image/legacy-devices.mk
parentfacbdec0b5754a374c58928cb7f9d8d6bbfa97a7 (diff)
downloadupstream-b194b3d97f288e9603d3300c7493dc217aa91f1a.tar.gz
upstream-b194b3d97f288e9603d3300c7493dc217aa91f1a.tar.bz2
upstream-b194b3d97f288e9603d3300c7493dc217aa91f1a.zip
ar71xx: create profile and build image for the OpenMesh A60 board
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com>
Diffstat (limited to 'target/linux/ar71xx/image/legacy-devices.mk')
-rw-r--r--target/linux/ar71xx/image/legacy-devices.mk7
1 files changed, 7 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/legacy-devices.mk b/target/linux/ar71xx/image/legacy-devices.mk
index 38ce4b3a1e..7ee127f296 100644
--- a/target/linux/ar71xx/image/legacy-devices.mk
+++ b/target/linux/ar71xx/image/legacy-devices.mk
@@ -1,3 +1,10 @@
+define LegacyDevice/A60
+ DEVICE_TITLE := OpenMesh A60
+ DEVICE_PACKAGES := om-watchdog kmod-ath10k ath10k-firmware-qca988x \
+ mod-usb-core kmod-usb2
+endef
+LEGACY_DEVICES += A60
+
define LegacyDevice/ALFANX
DEVICE_TITLE := ALFA Network N2/N5 board
endef