aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2016-05-02 18:50:48 +0000
committerJo-Philipp Wich <jo@mein.io>2016-05-10 10:43:12 +0200
commit75629fb2a86cae1cb3829216215c843d93d0c3b7 (patch)
treec03c3ad60b46e80f08bad63a41d8f3468a825ec6 /target/linux/ar71xx/image/Makefile
parentcbdfae5c04e90c05dcb247ea5e3d3c49670f3a84 (diff)
downloadupstream-75629fb2a86cae1cb3829216215c843d93d0c3b7.tar.gz
upstream-75629fb2a86cae1cb3829216215c843d93d0c3b7.tar.bz2
upstream-75629fb2a86cae1cb3829216215c843d93d0c3b7.zip
ar71xx: add TP-Link TL-WR810N support
This patch adds support for the TP-Link TL-WR810N. https://wiki.openwrt.org/toh/tp-link/tl-wr810n Signed-off-by: Jens Steinhauser <jens.steinhauser@gmail.com> SVN-Revision: 49286
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3bf005f50a..bc8a4a8ec7 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -799,6 +799,14 @@ define Device/tl-wr741nd-v5
CONSOLE := ttyATH0,115200
endef
+define Device/tl-wr810n
+ $(Device/tplink-8mlzma)
+ BOARDNAME := TL-WR810N
+ DEVICE_PROFILE := TLWR810
+ TPLINK_HWID := 0x08100001
+endef
+TARGET_DEVICES += tl-wr810n
+
define Device/tl-wr743nd-v1
$(Device/tplink-4m)
BOARDNAME := TL-WR741ND