aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-10-19 10:10:02 +0000
committerJohn Crispin <john@openwrt.org>2015-10-19 10:10:02 +0000
commit257e76a3df0ddff4583789755e78835d79ed2005 (patch)
treed5452bba5dab1599badb124433fce27775667bd4 /target/linux/ar71xx/image/Makefile
parent024083a556788895ee5f98c7acbd08b7ac2e278e (diff)
downloadupstream-257e76a3df0ddff4583789755e78835d79ed2005.tar.gz
upstream-257e76a3df0ddff4583789755e78835d79ed2005.tar.bz2
upstream-257e76a3df0ddff4583789755e78835d79ed2005.zip
ar71xx: Bitmain Antminer S1 & S3 cleanup
Sets the LEDs to boardname:color:led-name Sets the LAN to eth0 Other corrections such as the Machine Name and HWIDs v2 corrects the profile names in the Makefile and changes tabs to spaces in the Makefile 'define Device/' like the other devices. Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 47221
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 6dad0d211a..24363aa22e 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -372,19 +372,19 @@ endef
TARGET_DEVICES += archer-c5-v1 archer-c7-v1 archer-c7-v2
define Device/antminer-s1
- $(Device/tplink-8mlzma)
- BOARDNAME := ANTMINER-S1
- DEVICE_PROFILE := ANTMINER_S1
- TPLINK_HWID := 0x04440001
- CONSOLE := ttyATH0,115200
+ $(Device/tplink-8mlzma)
+ BOARDNAME := ANTMINER-S1
+ DEVICE_PROFILE := ANTMINERS1
+ TPLINK_HWID := 0x04440101
+ CONSOLE := ttyATH0,115200
endef
define Device/antminer-s3
- $(Device/tplink-8mlzma)
- BOARDNAME := ANTMINER-S3
- DEVICE_PROFILE := ANTMINER_S3
- TPLINK_HWID := 0x04440003
- CONSOLE := ttyATH0,115200
+ $(Device/tplink-8mlzma)
+ BOARDNAME := ANTMINER-S3
+ DEVICE_PROFILE := ANTMINERS3
+ TPLINK_HWID := 0x04440301
+ CONSOLE := ttyATH0,115200
endef
define Device/el-m150