aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-07-22 12:37:44 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-07-22 12:37:44 +0000
commit900aaa919b5685c06ae0087aaad5bdd6d6a4882a (patch)
treeb4e955fe89e73c25fb570fe5334dac6c437c4b45 /target/linux/ar71xx/image/Makefile
parentd4d6fefdf27845273be0c49b53539334817aa3c6 (diff)
downloadupstream-900aaa919b5685c06ae0087aaad5bdd6d6a4882a.tar.gz
upstream-900aaa919b5685c06ae0087aaad5bdd6d6a4882a.tar.bz2
upstream-900aaa919b5685c06ae0087aaad5bdd6d6a4882a.zip
ar71xx: add support for the tp-link tl-wa901nd devices (patch by Pieter "Fate" Hollants, from #7528, without the ethernet fifo cfg values)
SVN-Revision: 22353
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index fc93a17196..ea3614cf36 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -517,6 +517,10 @@ define Image/Build/Profile/MZKW300NH
$(call Image/Build/Template/$(fs_64k)/$(1),Planex,mzk-w300nh,board=MZK-W300NH)
endef
+define Image/Build/Profile/TLWA901NDV1
+ $(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wa901nd-v1,board=TL-WA901ND,TL-WA901NDv1)
+endef
+
define Image/Build/Profile/TLWR741NDV1
$(call Image/Build/Template/$(fs_4k)/$(1),TPLINK,tl-wr741nd-v1,board=TL-WR741ND,TL-WR741NDv1)
endef
@@ -585,6 +589,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/PB92,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/TLWA901NDV1,$(1))
$(call Image/Build/Profile/TLWR741NDV1,$(1))
$(call Image/Build/Profile/TLWR841NV15,$(1))
$(call Image/Build/Profile/TLWR841NDV3,$(1))