aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorGad Krumholz <gad.krumholz@gmail.com>2016-11-27 00:52:53 -0600
committerGad Krumholz <gad.krumholz@gmail.com>2016-11-30 00:47:10 -0600
commitd9740d24d767d583da08eeaa8bd7a01288fdc554 (patch)
tree5fda396bbe79871356ce3d25e2ed83ebcd3a0bfe /target/linux/ar71xx/image/Makefile
parent1b6dc2e48ce654a004a7d0b98d7070a515424595 (diff)
downloadupstream-d9740d24d767d583da08eeaa8bd7a01288fdc554.tar.gz
upstream-d9740d24d767d583da08eeaa8bd7a01288fdc554.tar.bz2
upstream-d9740d24d767d583da08eeaa8bd7a01288fdc554.zip
CC: ar71xx: Added missing support for Linksys E2100L
It's based on the WRT160NL according to https://wiki.openwrt.org/toh/linksys/e2100l Based on research done here: https://forum.openwrt.org/viewtopic.php?id=24244 and here: https://forum.openwrt.org/viewtopic.php?pid=120791#p120791 this patch was conceived. Signed-off-by: Gad Krumholz <gad.krumholz@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a8073f2eca..6cbaf380d9 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -1981,6 +1981,8 @@ $(eval $(call SingleProfile,CameoDB120_8M,64kraw,TEW732BR,tew-732br,TEW-732BR,tt
$(eval $(call SingleProfile,CyberTANGZIP,64k,WRT160NL,wrt160nl,WRT160NL,ttyS0,115200,,1.00.01))
+$(eval $(call SingleProfile,CyberTANGZIP,64k,E2100L,e2100l,E2100L,ttyS0,115200,,1.00.01))
+
$(eval $(call SingleProfile,CyberTANLZMA,64k,MYNETREXT,mynet-rext,MYNET-REXT,ttyS0,115200,$$(mynet_rext_mtdlayout) root=31:2,1.00.01))
$(eval $(call SingleProfile,CameoAP94,64kraw,DIR825B1,dir-825-b1,DIR-825-B1,ttyS0,115200,$$(cameo_ap94_mtdlayout),$$(cameo_ap94_mtdlayout_fat),01AP94-AR7161-RT-080619-00,00AP94-AR7161-RT-080619-00))