aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-02-08 16:26:27 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-02-08 16:26:27 +0000
commitc09040c80d8d0456e23d295bec18fae099ab11b0 (patch)
treeea79e82040f8b8fbefbb51b739ecb10233fa361e /target/linux/ar71xx/generic
parentdaf3a5a8ff2f4572f192d3013018a41491818c25 (diff)
downloadupstream-c09040c80d8d0456e23d295bec18fae099ab11b0.tar.gz
upstream-c09040c80d8d0456e23d295bec18fae099ab11b0.tar.bz2
upstream-c09040c80d8d0456e23d295bec18fae099ab11b0.zip
ar71xx: add profile and build image for the TEW-673GRU board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30377 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/trendnet.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/trendnet.mk b/target/linux/ar71xx/generic/profiles/trendnet.mk
index de8f6695b7..4b1bc1f58c 100644
--- a/target/linux/ar71xx/generic/profiles/trendnet.mk
+++ b/target/linux/ar71xx/generic/profiles/trendnet.mk
@@ -26,3 +26,14 @@ define Profile/TEW652BRP/Description
endef
$(eval $(call Profile,TEW652BRP))
+
+define Profile/TEW673GRU
+ NAME:=TRENDNet TEW-673GRU
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/TEW673GRU/Description
+ Package set optimized for the TRENDNet TEW-673GRU.
+endef
+
+$(eval $(call Profile,TEW673GRU))