aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-09-03 18:14:43 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-09-03 18:14:43 +0000
commit543c651b56af6448ff7c5565f95edf3d522133e3 (patch)
tree58eecaefdd9cf853ddd7de37f5ba7fb46920db02 /target/linux/ar71xx/generic
parent42a913f8177b418961bc89b1f21b77fed21452ce (diff)
downloadupstream-543c651b56af6448ff7c5565f95edf3d522133e3.tar.gz
upstream-543c651b56af6448ff7c5565f95edf3d522133e3.tar.bz2
upstream-543c651b56af6448ff7c5565f95edf3d522133e3.zip
ar71xx: build firmware images for the Zcomax boards
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22884 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/zcomax.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/zcomax.mk b/target/linux/ar71xx/generic/profiles/zcomax.mk
new file mode 100644
index 0000000000..8b99e3bef8
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/zcomax.mk
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZCN1523H28
+ NAME:=Zcomax ZCN-1523H-2-8
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/ZCN1523H28/Description
+ Package set optimized for the Zcomax ZCN-1523H-2-8 board.
+endef
+
+$(eval $(call Profile,ZCN1523H28))
+
+define Profile/ZCN1523H516
+ NAME:=Zcomax ZCN-1523H-5-16
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/ZCN1523H516/Description
+ Package set optimized for the Zcomax ZCN-1523H-5-16 board.
+endef
+
+$(eval $(call Profile,ZCN1523H516))