aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-02-02 09:00:21 +0000
committerJohn Crispin <john@openwrt.org>2015-02-02 09:00:21 +0000
commitbc906ca59e9f437f5cb9543714d1b979ea82838e (patch)
tree2a36e8dfc3d14518f704163aa2657d83c8f5594e /target/linux/ar71xx/generic
parent119b90759b23cf082cbe0e21be82240660f25890 (diff)
downloadupstream-bc906ca59e9f437f5cb9543714d1b979ea82838e.tar.gz
upstream-bc906ca59e9f437f5cb9543714d1b979ea82838e.tar.bz2
upstream-bc906ca59e9f437f5cb9543714d1b979ea82838e.zip
added board support for compex wpj558
Signed-off-by: Christian Mehlis <christian@m3hlis.de> SVN-Revision: 44237
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 3491473810..a6f2239c94 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -26,3 +26,16 @@ define Profile/WPE72/Description
endef
$(eval $(call Profile,WPE72))
+
+
+define Profile/WPJ558
+ NAME:=Compex WPJ558
+ PACKAGES:=kmod-ath10k pciutils
+endef
+
+define Profile/WPJ558/Description
+ Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))
+