aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-11-11 08:04:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-11-11 08:04:48 +0000
commit3d341e8ca51be0387a70515b2835b958d6bf8767 (patch)
tree8cbac2c1b0977a301413195afd4d2815eeb5700c /target/linux/ar71xx/generic
parentd4cc7aac4b2113cc9a757cc1e9a5c6390005329e (diff)
downloadupstream-3d341e8ca51be0387a70515b2835b958d6bf8767.tar.gz
upstream-3d341e8ca51be0387a70515b2835b958d6bf8767.tar.bz2
upstream-3d341e8ca51be0387a70515b2835b958d6bf8767.zip
ar71xx: add profile and build image for the TL-WA750RE TL-WA850RE range extender
Patch to add profile and build image for the tplink TL-WA750RE/WA850RE board Signed-off-by: Martijn Zilverschoon <thefriedzombie@gmail.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 38719
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index b7d4ec01ad..5236f7fd2b 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -139,6 +139,18 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+
+define Profile/TLWA750
+ NAME:=TP-LINK TL-WA750RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA750/Description
+ Package set optimized for the TP-LINK TL-WA750RE.
+endef
+$(eval $(call Profile,TLWA750))
+
+
define Profile/TLWA7510
NAME:=TP-LINK TL-WA7510N
PACKAGES:=
@@ -170,6 +182,17 @@ endef
$(eval $(call Profile,TLWA830))
+define Profile/TLWA850
+ NAME:=TP-LINK TL-WA850RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA850/Description
+ Package set optimized for the TP-LINK TL-WA850RE.
+endef
+$(eval $(call Profile,TLWA850))
+
+
define Profile/TLWA901
NAME:=TP-LINK TL-WA901N/ND
PACKAGES:=