aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-14 07:37:03 +0000
committerJohn Crispin <john@openwrt.org>2015-07-14 07:37:03 +0000
commit1eccdb4fd4c96615ed99c78b603f03a2e46a4d14 (patch)
treeada84c4df7510d4f04e517a5648388b9eaefc88e /target/linux/ar71xx/generic
parentd0d3ca2a1bc5fc61233351e1f5f5cd462e59407b (diff)
downloadupstream-1eccdb4fd4c96615ed99c78b603f03a2e46a4d14.tar.gz
upstream-1eccdb4fd4c96615ed99c78b603f03a2e46a4d14.tar.bz2
upstream-1eccdb4fd4c96615ed99c78b603f03a2e46a4d14.zip
ar71xx: add support for the devolo dLAN pro 1200+ WiFi ac
Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> SVN-Revision: 46342
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
index 281c04c47e..741f5d547b 100644
--- a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -17,3 +17,17 @@ define Profile/dLAN_pro_500_wp/Description
Package set optimized for the devolo dLAN pro 500 Wireless+.
endef
$(eval $(call Profile,dLAN_pro_500_wp))
+
+define Profile/dLAN_pro_1200_ac
+ NAME:=devolo dLAN pro 1200+ WiFi ac
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-plchost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad ip-full kmod-ath10k kmod-leds-gpio \
+ kmod-ledtrig-gpio
+endef
+
+define Profile/dLAN_pro_1200_ac/Description
+ Package set optimized for the devolo dLAN pro 1200+ WiFi ac.
+endef
+$(eval $(call Profile,dLAN_pro_1200_ac))