aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-06-18 18:21:15 +0000
committerJohn Crispin <john@openwrt.org>2015-06-18 18:21:15 +0000
commit8399be545a01b05549902a96778b9b3983a6b4ec (patch)
treec66c3b2766c839d8d0655fbb696d07623a2ecc90 /target/linux/ar71xx/generic
parent694dd581ebb2898854385e40655c5cd2a44424c3 (diff)
downloadupstream-8399be545a01b05549902a96778b9b3983a6b4ec.tar.gz
upstream-8399be545a01b05549902a96778b9b3983a6b4ec.tar.bz2
upstream-8399be545a01b05549902a96778b9b3983a6b4ec.zip
ar71xx: add support for compex wpj531
tftpboot 0x80500000 openwrt-ar71xx-generic-wpj531-16M-squashfs-sysupgrade.bin erase 0x9f030000 +$filesize erase 0x9f680000 +1 cp.b $fileaddr 0x9f030000 $filesize Signed-off-by: Christian Mehlis <christian@m3hlis.de> SVN-Revision: 46045
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/compex.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/compex.mk b/target/linux/ar71xx/generic/profiles/compex.mk
index 6528d4a197..2f6e0b2211 100644
--- a/target/linux/ar71xx/generic/profiles/compex.mk
+++ b/target/linux/ar71xx/generic/profiles/compex.mk
@@ -37,6 +37,16 @@ endef
$(eval $(call Profile,WPJ344))
+define Profile/WPJ531
+ NAME:=Compex WPJ531
+endef
+
+define Profile/WPJ531/Description
+ Package set optimized for the Compex WPJ531 board.
+endef
+
+$(eval $(call Profile,WPJ531))
+
define Profile/WPJ558
NAME:=Compex WPJ558
endef