aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-12-17 08:27:38 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-12-17 08:27:38 +0000
commit211cac98d559fdcb11fd0825aaf165da15c87b71 (patch)
tree1b41d1f1c50f7ba0cdb5b61abbb23430b12fef56 /target/linux/ar71xx/generic
parentd9011ad6beb377fe66ce8fb4924db2c856887fff (diff)
downloadupstream-211cac98d559fdcb11fd0825aaf165da15c87b71.tar.gz
upstream-211cac98d559fdcb11fd0825aaf165da15c87b71.tar.bz2
upstream-211cac98d559fdcb11fd0825aaf165da15c87b71.zip
Belkin AC 1750 DB (F9K1115v2) support
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 43734
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/belkin.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/belkin.mk b/target/linux/ar71xx/generic/profiles/belkin.mk
new file mode 100644
index 0000000000..c8f6bdec4b
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/belkin.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/F9K1115V2
+ NAME:=Belkin AC1750DB (F9K1115V2)
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb3 kmod-ledtrig-usbdev \
+ kmod-ath10k
+endef
+
+define Profile/F9K1115V2/Description
+ Package set optimized for the Belkin AC1750DB (F9K1115V2) board.
+endef
+
+$(eval $(call Profile,F9K1115V2))